Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

ADS Instance won't start and no log file created

  • Last Post 25 January 2022
  • Topic Is Solved
landesmd posted this 21 January 2022

OS Name/Version: Windows 10-64

Product Name/Version: AMP Instance Manager

Problem Description: After power outage at my home I can start the AMP Instance Manager application, but I can't start the ADS Instance #1. Steps to reproduce: Start up Amp Instance Manager, Right-Click on ADS01 Select Start Instance, nothing happens

Actions taken to resolve so far: I have restarted the computer, I have completely uninstalled AMP Instance Manager and Re-installed it. I have tried to start ADS01 manually and with it being a service. I deleted all the logs out of the log folder for ADS01 and no new logs have been created. If I try to run from the command prompt I get a gsmyadmin error.

Order By: Standard | Newest | Votes
Mike posted this 21 January 2022

Try doing ampinstmgr --nocache upgrade ADS01 to repair its files, then rebooting the system.

landesmd posted this 21 January 2022

Thanks for the response Mike, I receive the following error when I try that:

Unhandled Exception: System.Management.ManagementException: Invalid namespace at System.Management.ManagementException.ThrowWithExtendedInfo(ManagementStatus errorCode) at System.Management.ManagementScope.InitializeGuts(Object o) at System.Management.ManagementScope.Initialize() at System.Management.ManagementObjectSearcher.Initialize() at System.Management.ManagementObjectSearcher.Get() at ModuleShared.ProcessExtensions.GetParent_Windows(Process ForProc) at InstanceManagerCLI.Core.Run() at InstanceManagerCLI.Program.Main()

landesmd posted this 25 January 2022

I figured it out, this was a Windows problem, not an AMP problem. The WMI control for windows had become buggered up, I followed the guide in MS tech community to fix: WMI: Missing or Failing WMI Providers