Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

AMP Core Runtime has stopped working

  • 299 Views
  • Last Post 28 June 2018
  • Topic Is Solved
Alper posted this 28 June 2018

When I create instance i get this error. error OS: Windows Server 2012 R2

Problem signature: Problem Event Name: CLR20r3 Problem Signature 01: AMP.exe Problem Signature 02: 1.6.9.0 Problem Signature 03: 5b34cc08 Problem Signature 04: AMP Problem Signature 05: 1.6.9.0 Problem Signature 06: 5b34cc08 Problem Signature 07: 3e9 Problem Signature 08: 5 Problem Signature 09: System.MissingMethodException OS Version: 6.3.9600.2.0.0.272.7 Locale ID: 1055 Additional Information 1: f536 Additional Information 2: f536a6bcb56ab99a9a84961f6978269a Additional Information 3: 8de3 Additional Information 4: 8de37291a3c972bcc81f4dffb85b788d

Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=280262

If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt

When i try view logs i get an error again. AMP Instance Manager has stopped working Problem signature: Problem Event Name: CLR20r3 Problem Signature 01: InstanceManager.exe Problem Signature 02: 1.4.4.0 Problem Signature 03: 587049c5 Problem Signature 04: System Problem Signature 05: 4.0.30319.34209 Problem Signature 06: 53489ac1 Problem Signature 07: 4006 Problem Signature 08: 2a9 Problem Signature 09: System.ComponentModel.Win32 OS Version: 6.3.9600.2.0.0.272.7 Locale ID: 1055 Additional Information 1: 1747 Additional Information 2: 17470a4ee70141e218fcd4b642fc5c52 Additional Information 3: b17f Additional Information 4: b17f589cc0bb511f59e5211f41a8eae0

Order By: Standard | Newest | Votes
Mike posted this 28 June 2018

Install .Net 3.5 from Features in the server manager.

  • Liked by
  • Alper
Alper posted this 28 June 2018

I already installed it. I read this post https://support.cubecoders.com/thread/amp-core-runtime-1/ . I installed .net 4.6 and problem solved.

Close