Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

AMP - Minecraft Server won't start (file not found)

  • Last Post 19 February 2018
  • Topic Is Solved
Blubberstrahl posted this 18 February 2018

Hello all,

I have recently bought McMyAdmin, but with V2 i can't download newer FTB-Versions. So i changed to AMP. But None of the available MC-Servers/Versions are able to start:

OS Name/Version: Ubuntu 16.04

Product Name/Version: AMP v1.6.0.0, built 20/01/2018 15:59

Problem Description: Minecraft Server won't start

Steps to reproduce:

  • Creating a new instance of MCMA

  • Downloading Official MC-Server (leave everything at Default)

  • Trying to start Server.

  • Result:

Actions taken to resolve so far:

  • checked if minecraft_server.jar was downloaded - YES:

test@XXXXX:~/.ampdata/instances/MCMA/Minecraft$ ll

insgesamt 29532

drwx------ 3 test test 4096 Feb 18 19:34 ./

drwx------ 7 test test 4096 Feb 18 19:30 ../

-rw-rw-r-- 1 test test 9 Feb 18 19:34 eula.txt

-rw------- 1 test test 30222121 Feb 18 19:34 minecraft_server.jar

drwx------ 2 test test 4096 Feb 18 19:27 plugins/

-rw-rw-r-- 1 test test 0 Feb 18 19:34

  • changed permission of minecraft_server.jar to a+rw - same error

Same problem exists with all other servers/versions of MC.

What can I do to get this Server working?

UPDATE: Purging OpenJDK8 and installing OpenJDK9 solved the Problem....

Mike posted this 19 February 2018

From OP: "Purging OpenJDK8 and installing OpenJDK9 solved the Problem...."