Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

AMP Scheduler not working

  • 113 Views
  • Last Post 31 January 2022
Ritchi posted this 31 January 2022

Hi AMP Team and Community,

I am running AMP Release "Triton" v2.3.1, built 13/01/2022 21:16 on a Windows 10 Pro (Running in Virtualization). We're playing Minecraft Forge 1.16.5 (FTB University 1.4.0)

The Server is running fine, but the scheduler is not doing anything.

What I did:

  • Click on Schedule button
  • Click on Add new trigger
  • Click on Advanced Interval
  • Use the pre-configured 5-minute-time-interval and click on Add Trigger, then Add Trigger
  • Then I click on Add new task
  • I choose anything that i need.
  • I click on Add Task

What I expect to happen:

  • 2:55 pm the server is suppose to send a message to all player (Restart in 5 mins)
  • 3:00 pm, the server is suppose to reboot.

What happens:

  • Normally the console should generate an output in the Logs, sending message to all the server and restarting but nothing happen.

What I already tried:

  • Restart the minecraft server, restart the AMP instance, restart the whole hardware server
  • Recreate a new instance.
  • Look into the minecraft logs and forge server logs, but nothing inside
  • Try another task from the dropdown, but none of them work
  • Recreate a new Virtual PC and reinstalling AMP.

The Hardware (no virtualization): - [Dual CPU] Intel Xeon X5660 @ 2.80GHz - 48 GB DDR3 ECC - 4TB of disk

The Hardware (Virtualization): - 6 Cores, 12 Threads - Intel Xeon X5660 @ 2.80GHz - 18 GB DDR3 ECC (12GB Allowed to the Minecraft server) - 80GB of SSD

Mike posted this 31 January 2022

We're aware of some scheduler issues and will be looking into it today.

Close