Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Ark Server does not start (Windows 2019)

  • 310 Views
  • Last Post 21 February 2021
ItsJokaful posted this 19 February 2021

Hello,

the Ark Server will not start.
vcredistx86 is installed
vcredist
x64 is installed

OS: Windows
Platform: Microsoft Windows Server 2019 Essentials
System Type x86_64
AMP Version: 2.1.0.8

+Core.Webserver.Port "8084" +Core.Webserver.IPBinding "127.0.0.1" +FileManagerPlugin.SFTP.SFTPPortNumber "2227" +ARKModule.Network.GamePort "7777" +ARKModule.Network.QueryPort "27016" +ARKModule.Network.RCONPort "34197"


[14:53:21] [Program Info]         : Running in a Xen environment.
[14:53:21] [Core Warning]         : Current time zone is set to Mitteleuropäische Zeit - Servers should ideally be UTC to avoid time-zone related issues
[14:53:21] [Program Info]         : OS: Windows / x86_64
[14:53:21] [Program Info]         : CPU: Intel(R) Xeon(R) Gold 6140 CPU @ 2.30GHz (4C/4T)
[14:53:21] [Program Info]         : AMP Instance ID: 2c9XXe467b96
[14:53:22] [Core Info]            : Loaded ARKModule version 1.0.0.0 by CubeCoders Limited
[14:53:22] [Core Info]            : Metrics publishing is enabled at udp://localhost:12820.
[14:53:22] [ModuleLoader Info]    : Loaded FileManagerPlugin version 1.0.0.0 by CubeCoders Limited
[14:53:22] [ModuleLoader Info]    : Loaded EmailSenderPlugin version 1.0.0.0 by CubeCoders Limited
[14:53:22] [ModuleLoader Info]    : Loaded WebRequestPlugin version 1.0.0.0 by CubeCoders Limited
[14:53:22] [ModuleLoader Info]    : Loaded LocalFileBackupPlugin version 1.0.0.0 by CubeCoders Limited
[14:53:22] [ModuleLoader Info]    : Loaded CommonCorePlugin version 1.0.0.0 by CubeCoders Limited
[14:53:22] [Core Info]            : ARKModule requests dependency steamcmdplugin...
[14:53:22] [ModuleLoader Info]    : Loaded steamcmdplugin version 1.0.0.0 by CubeCoders Limited
[14:53:22] [Core Info]            : ARKModule requests dependency RCONPlugin...
[14:53:22] [ModuleLoader Info]    : Loaded RCONPlugin version 1.0.0.1 by CubeCoders Limited
[14:53:22] [Core Info]            : Licence Present: AMP Network Standard Edition (Licenced to JXXk)
[14:53:23] [ModuleLoader Notice]  : Using keypair with fingerprint XX+EhuLTfvtef/c=
[14:53:23] [ModuleLoader Info]    : SFTP Server started on 0.0.0.0:2227
[14:53:23] [WebServer Info]       : Websockets are enabled.
[14:53:23] [Core Info]            : Webserver started on http://127.0.0.1:8084
[14:53:23] [WebServer Warning]    : RouterTimer@10Hz with 2 jobs started
[14:53:23] [System Info]          : Checking for AMP updates...
[14:53:23] [System Info]          : AMP is up-to-date.
[14:53:44] [Core:Anonymous Activity] : Authentication attempt for user admin from 127.0.0.1
[14:53:46] [Core:Anonymous Activity] : Authentication success
[14:53:48] [System:admin Activity] : Starting the application.
[14:53:48] [ARK:admin Warning]    : The application stopped unexpectedly. Exit code -1073741515
[14:53:48] [ARK:admin Warning]    : The application stopped unexpectedly. Exit code -1073741515
[14:53:48] [ARK:admin Warning]    : The application stopped unexpectedly. Exit code -1073741515
[14:53:48] [ARK:admin Warning]    : The application stopped unexpectedly. Exit code -1073741515
[14:53:48] [ARK:admin Warning]    : The application stopped unexpectedly. Exit code -1073741515
[14:53:48] [ARK:admin Warning]    : The application stopped unexpectedly. Exit code -1073741515

Order By: Standard | Newest | Votes
Mike posted this 19 February 2021

You're missing the required C++ runtime.

ItsJokaful posted this 21 February 2021

vcredistx86 is installed
vcredist
x64 is installed

Microsoft Visual C++ 2013 Redistributable is installed

ItsJokaful posted this 21 February 2021

OK it will start now. --> DirectX.

But i cant find the Server. When i install Ark via SteamCMD it works.

Close