Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Backup stucks - Minecraft

  • Last Post 20 September 2018
  • Topic Is Solved
stepech posted this 20 September 2018

Hello, my problem is that in the past two weeks my client refuses to take a backup (both scheduled and manually taken), I run server version 1.13.1, spigot and I update every time the new version is available. My AMP version is My system is Windows 10 Pro 64-bit and I run server on non system HDD, but with every folder tagged for NETWORK SERVICE user. I am sure that backup limits aren't the problem. The backup file has over 4 Gb. I run the server as a system service. Is there any easy solution or do I have to reinstall? Thank you very much. Log: [GSMyAdmin Debug]      : LocalFileBackupPlugin registered feature BackupProvider [GSMyAdmin Info]       : Loaded LocalFileBackupPlugin version by CubeCoders Limited [GSMyAdmin Debug]      : LocalFileBackupPlugin registered event TakeBackupComplete (A backup finishes archiving.) [GSMyAdmin Debug]      : LocalFileBackupPlugin registered event RestoreBackupComplete (A backup finishes restoring.) [GSMyAdmin Debug]      : LocalFileBackupPlugin registered task TakeBackup [GSMyAdmin Debug]      : LocalFileBackupPlugin registered task RestoreBackup [GSMyAdmin Debug]      : Mapping plugin store LocalFileBackupPlugin to /Plugins/LocalFileBackupPlugin/* [GSMyAdmin Debug]      : Requested feature IWSTransferHandler, but it has not been registered.

Order By: Standard | Newest | Votes
stepech posted this 20 September 2018

Tryed nightly build: it instantly turns off with this log: [23:19:07] [Program Info]         : Starting AMP version (TN/SR6), built 19/09/2018 03:00 [23:19:07] [Program Info]         : OS: Windows / x86_64 [23:19:07] [Program Info]         : AMP Instance ID: xxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxx [23:19:07] [System Info]          : Checking for AMP updates... [23:19:07] [Core Error]           : Unable to load module MinecraftModule: (autor's edit: this part is in czech:) Nelze načíst soubor nebo sestavení MinecraftModule nebo jeden z jejich závislých prvků. Operace není podporována. (Výjimka na základě hodnoty HRESULT: 0x80131515) [23:19:07] [Core Fatal]           : Failed to initialize application module.

stepech posted this 20 September 2018

Ok, thank support for helping me, I followed steps they told me on discord. - upgrading on the nightly build (MUST use 7zip, even win rar doesn't work) - Digging deep into the system setting about folder permissions to transfer the ownership of the instances folder to the NETWORK SERVICE instead of keeping it on windows admin. Thank you again.