Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Broken loginserver for AMP after update to in Ubuntu

  • Last Post 16 September 2018
  • Topic Is Solved
WickedVikingBear posted this 16 September 2018

OS Name/Version: Ubuntu Server 18.04 (Installed on an dedicated server)

Product Name/Version: AMP V1.6.10.0

Problem Description: Can't access instances using the instance manager or by directly connecting to the instances after the update from to The instance manager opens a blank black page when using the shortcuts to listed instances. Or when I directly connect by using chrome webbrowser. I do sometimes get an loginprompt that tells me that the "Login server unreachable" when directly accessing the the instance instead of using the manager.


Steps to reproduce:

Step 1: Updated from AMP and updated the ampinstmgr. 
Step 2: Merged the existing instance
Step 3: Tried to access an existing instance before the update and access a newly created instance.

Actions taken to resolve so far:

Reboted the server and Amp and set a new user for the instances. Using a different webbrowsers and emptying the cache.

Appreciates some help! Thanks!

Order By: Standard | Newest | Votes
Mike posted this 16 September 2018

You likely need to edit the configuration for the instances that you can't log into. The new setting node is Login.AuthServerURL=http://localhost:8080/ (or whatever value) rather than the separate settings for host/port/https.

WickedVikingBear posted this 16 September 2018

Changed Login.AuthServerURL from localhost 8080 as that port is already used by another service. To the correct one for this installation for AMP.

(For those who want to know and also use custom ports for everything: the file "AMPConfig.conf" is in the .ampdata/instances/"yourinstance" folder.)

And... now it works nicely! Thanks Mike! :D

  • Liked by
  • MadMartigaN