Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Canˋt Login into AMP on linux!

  • Last Post 23 June 2019
  • Topic Is Solved
AMG_only posted this 22 June 2019

OS: linux (ubuntu server 18.04) AMP version: AMP Professional Problem: I tried to install a Minecraft server on my amp but it stuck for hours on „Installing Minecraft...“. I restarted the linux server and now when I try to login it says: „Invalid username or password“. I have already installed an Ark server without any problems. I also tried to update the amp in the linux prompt with „apt-get update & upgrade“ (if thats correct) Im new to amp and doesnt know much about it!

Order By: Standard | Newest | Votes
voyd posted this 22 June 2019

I run into this issue when using Google Chrome and Chromium.

Mike posted this 23 June 2019

Try using ampinstmgr --resetlogin

voyd posted this 23 June 2019

This worked for me