Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Can't seem to connect to server to do initial setup (Firewall Access Issues?)

  • 79 Views
  • Last Post 27 November 2021
  • Topic Is Solved
csalex posted this 27 November 2021

OS Name/Version: an Oracle Cloud server running Ubuntu 20.04.

Product Name/Version: AMP Professional

Problem Description: I went through the first time setup with downloading the script and set everything up, but then I couldn't access the ip they suggested.

Steps to Reproduce:

  1. Make instance of Ubuntu 20.04 in Oracle Cloud
  2. Open destination Ports 8080, 27015, and 80 under Source Port 0.0.0.0/0
  3. Run script given on guide

*Attempts to fix: *

I then exited out and tried to forward my port in the ingress rules/security list section for my virtual machine, but it didn't seem to help. Does anyone know what I might be doing wrong? I have attached the ingress rules.

Order By: Standard | Newest | Votes
csalex posted this 27 November 2021

Does it not allow users to post images?

Mike posted this 27 November 2021

There's a firewall rule in IPTables by default that blocks all incoming traffic that needs to be removed first.

csalex posted this 27 November 2021

Update for any future people trying to fix this issue. I uninstalled and reinstalled ufw, and it allowed me to access it.

Close