Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Cannot login into game instances, after I enabled HTTPS.

  • Last Post 16 January 2019
AndreasTheDead posted this 12 January 2019

I enabled HTTPS on my Server and now I cannot go from my Control instance to my game instances. I get the error: "Failed to login to remote instance - Specified instance unavailable, check ADS log."

I would try if the login in the Instances is possible, but I cannot create a user in the instances and my admin login doesn't work in other instances except for my control instance. In the Other instances, I get the error "Login server unreachable".


Server Settings:

Order By: Standard | Newest | Votes
Mike posted this 12 January 2019

Have you updated the configuration for your instances to change the login server from HTTP to HTTPS?

  • Liked by
  • AndreasTheDead
Rac00n posted this 16 January 2019

I had the same problem which had something to do with how the pfx certificate was created. Did you create th pfx from a certificate and key (crt/pem)?

If so, try to verify it against this command I've used - with a certificate created by letsencrypt - which worked fine:

openssl pkcs12 -export -in "/<your>/<path>/<to>/<cert>.pem" -inkey "/<your>/<path>/<to>/<privkey>.pem" -out "<your-pfx>.pfx" -passout pass:"<your-pass>"

Also check if the pfx certificat can be access by AMP.

Second - maybe you'd want to bind the IP to your server IP instead of using all available: