Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Changed IP of Target, Can't connect.

  • Last Post 13 December 2021
  • Topic Is Solved
dougvan posted this 13 December 2021

Hi! I had to change the IP of a target instance. After rebooting it, and changing the IP in the controlled for that instance, it failed authentication. I removed it from the controller in case that was the issue but it does not automatically reappear as it did when it was originally installed. How do I force the controller to manage it again?


Order By: Standard | Newest | Votes
Mike posted this 13 December 2021

You shouldn't have removed the target from the controller, it's going to need reconfiguring again:

on the controller: ampinstmgr repairauth controller http://IP:8080 (Replacing the URL with the URL of the controller) on the target(s): ampinstmgr repairauth target http://IP:8080 again, replacing the URL with the URL for the controller.

Then on the target(s) - under Configuration -> New Instance Defaults select 'Re-run Setup' and go through the registration process again for the target.

dougvan posted this 13 December 2021

Awesome. That fixed it. Thank you very much =)