Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Credentials created during setup don't work on the web page.

  • Last Post 31 December 2021
  • Topic Is Solved
matthus posted this 31 December 2021

OS Name/Version: Ubuntu 20.04 LTS

Product Name/Version: AMP Professionnal

Problem Description: I ran the quick install command for Ubuntu and followed the instructions, but the password and username created during the setup are not working on the web page.

Steps to reproduce: I said yes to Minecraft installation and source games, and no to the other ones.

Actions taken to resolve so far: I tried to delete all files and user amp 3 times and reinstall everything but it never works.

PS : sorry for my English I'm not fluent yet.

Order By: Standard | Newest | Votes
Kevin posted this 31 December 2021

Did you use a special character in the password?

Just use a-z A-Z 0-9

AbhorrentJoel posted this 31 December 2021

As above. If you need to reset the login, use ampinstmgr resetlogin.

matthus posted this 31 December 2021

I used a special character before, but I just retried with the manual installation and only a-z characters and it's now working! Thank you very much.