Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Failing backups

  • Last Post 01 August 2018
DrJamesBrown posted this 16 July 2018

All my backups fail. I looked through the logs and it says this:

[19:09:58] [FileBackup:System Debug] : Unable to add /home/AMP/.ampdata/instances/MC/Minecraft/plugins/mcMMO/backup/2018-07-10 to archive: /home/AMP/.ampdata/instances/MC/Minecraft/plugins/mcMMO/backup/2018-07-10 - skipping...

It then freezes at 1m30s left and i cant cancel the task.


Order By: Standard | Newest | Votes
Mike posted this 18 July 2018

Are there any further lines after that?

DrJamesBrown posted this 24 July 2018

There is noting after this, it freezes the backup task. I cant even cancel the task.

EDIT: my apologies for the late reply, it wouldn't let me reply for some reason.

Iceymidgit posted this 24 July 2018

mine says failed to start most time and then does them sometimes even tho it says failed to start.

Ubuntu 18.04 LTS Server

AMP Release "Hawking Starman" v1.6.9.0, built 22/07/2018 03:00

*For some reason it wouldn't let me reply With out my minecraft server running i still get above.*

ASCIIcat posted this 31 July 2018

I am on the same build of AMP but on Ubuntu 16.04 LTS Getting the same error as, though mine do not even start

Mike posted this 31 July 2018

I'm wondering if there's some Ubuntu specific issue. It's odd though because it should be able to just skip files it can't do and carry on.

As a test can someone see if a backup works on your setups if you take it while the server is not running?

ASCIIcat posted this 01 August 2018

Tried it now without a server running, still the same.