Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Hyperlink does not respond

  • 45 Views
  • Last Post 15 October 2021
  • Topic Is Solved
enixlin posted this 14 October 2021

Hyperlink does not respond

https://github.com/CubeCoders/AMP/wiki/

Order By: Standard | Newest | Votes
Mike posted this 14 October 2021

Seems to be working fine? I don't know of github having any outages recently.

enixlin posted this 14 October 2021

Installing AMP for the first time. https://cubecoders.com/AMPInstall

Installing AMP on Linode.
https://github.com/CubeCoders/AMP/wiki/Installing-AMP-on-Linode

Setting up Git for use with the Minecraft and FiveM modules. >>The hyperlink did not go to the correct page https://github.com/CubeCoders/AMP/wiki/

Migrating from McMyAdmin 2 to AMP for existing McMyAdmin 2 users.>>The hyperlink did not go to the correct page https://github.com/CubeCoders/AMP/wiki/

Application compatibility list for AMP modules.>>The hyperlink did not go to the correct page https://github.com/CubeCoders/AMP/wiki/

Upgrading AMP to the latest version.>>The hyperlink did not go to the correct page https://github.com/CubeCoders/AMP/wiki/

Mike posted this 15 October 2021

Ah I see, there's an issue with github itself thats making the links not work correctly. You can take out the second 'wiki' or use the search on the right hand side.

Edit: if you take the final slash off the page url it all works again. Weird.

Close