Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

I lost the address for first time login on ubuntu

  • Last Post 17 April 2021
  • Topic Is Solved
nochinator posted this 15 April 2021

what else can I say I accidentally pressed ctrl+c without shift and lost the address

Order By: Standard | Newest | Votes
Mike posted this 15 April 2021

It's just your servers IP on port 8080.

nochinator posted this 16 April 2021

when i do that Firefox says that its "unable to connect". My server is running and I tried both internal and external addresses on both computers. Am I supposed to launch something else?

Mike posted this 16 April 2021

Nope, if it's stuck try re-running the script.

nochinator posted this 17 April 2021

re running the script tells me that I already have it installed however deleting the user it creates then reinstalling works thanks, maybe add a option for reinstalling the app?

edit: this worked but after the setup reload it says "This probably means that AMP is not running and you are currently looking at a cached page. Please check that AMP is running. This page will refresh automatically in 5 seconds."

nochinator posted this 17 April 2021

OK strangely it was not hosted on port 8080 but on port 8081, however the setup only works on port 8080. anyways thanks for all the help (: