Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Minecraft Bedrock - 1.17 update not available?

  • Last Post 04 July 2021
  • Topic Is Solved
Tempest3K posted this 04 July 2021

OS Name/Version: Fedora 33

Product Name/Version: AMP 2.1.2

Problem Description: Unable to update 1.16.2 server to 1.17.2 - also unable to download any later version than 1.16.2 as a new instance

Steps to reproduce:

Tried updating server in AMP using following options:

Stable Beta Specific Version

All downloaded 1.16.2 even after instance reboots. Specific version also doesn't show any version options for download.

Actions taken to resolve so far:

Updating of existing instance Creation of new instance Server reboot

Any help appreciated!

Mike posted this 04 July 2021

Something at Mojangs end was making the requests to get version info time out. We've already addressed this in the Nightly build.