Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Minecraft Instance Stuck in Starting State

  • Last Post 09 December 2021
regtx posted this 01 December 2021

OS Name/Version: Windows 10

Product Name/Version: AMP V2.3.0.4

Problem Description: Minecraft Instance Stuck in Starting State

enter image description here

Steps to reproduce: Rebooted server and AMP loads up fine. When you log into the instance it shows as "starting" over and over. Log is below. Which shows as if the server started but application state is stuck in Starting and I'm unable to join the server.

[10:25:28] [2021-12-01 10:25:28:214 INFO]: Starting Server
[10:25:28] [2021-12-01 10:25:28:214 INFO]: Version
[10:25:28] [2021-12-01 10:25:28:214 INFO]: Session ID 6d19ea74-bb3f-4f31-abd1-7b207a8ed7e9
[10:25:28] [2021-12-01 10:25:28:215 INFO]: Level Name: Bedrock level
[10:25:28] [2021-12-01 10:25:28:231 INFO]: Game mode: 0 Survival
[10:25:28] [2021-12-01 10:25:28:231 INFO]: Difficulty: 2 NORMAL
[10:25:28] [2021-12-01 10:25:28:574 INFO]: opening worlds/Bedrock level/db
[10:25:31] [2021-12-01 10:25:31:046 INFO]: IPv4 supported, port: 19132
[10:25:31] [2021-12-01 10:25:31:046 INFO]: IPv6 supported, port: 19133
[10:25:31] [2021-12-01 10:25:31:575 INFO]: Server started.
[10:25:31] [2021-12-01 10:25:31:870 INFO]: IPv4 supported, port: 54748
[10:25:31] [2021-12-01 10:25:31:870 INFO]: IPv6 supported, port: 54749

Actions taken to resolve so far:

Tried aborting and starting.

Tried rebooting server.

Order By: Standard | Newest | Votes
Mike posted this 01 December 2021

Known issue with the latest version of Bedrock, there'll be something to sort this later this week.

  • Liked by
  • digitaljunk
regtx posted this 02 December 2021

Thanks Mike. I saw was released today. I updated and still get the same issue. I don't see it in the change log but I wanted to report here just incase.

Chuck_Borris posted this 09 December 2021

Has this issue been fixed yet?? i am still unable to run my server. same issue as above

Mike posted this 09 December 2021

The server still runs and works just fine. It just affects what AMP is showing.