Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Minecraft port is now closed

  • Last Post 24 September 2020
MurphyWants posted this 24 September 2020


I originally had a hybrid machine on Ubuntu 18.04 running a minecraft server. I setup a target machine on Ubuntu 18.04 for a texxit server and linked it together to the hybrid machine.

Now I can't connect to the minecraft server. It looks like the post isn't listening. Any help would be appreciated.


ampinstmgr ports Minecraft01

[Info] AMP Instance Manager v2.0.6.6 built 18/09/2020 16:33

[Info] Release spec: Release - built by CUBECODERS/buildbot on CCL-DEV

[Info] Port usage for Minecraft01 (Minecraft01)

[Info] Instance is currently running.

[Info] LISTENING 8081 TCP (Core.Webserver.Port)

[Info] CLOSED 2223 TCP (FileManagerPlugin.SFTP.SFTPPortNumber) - Unverified

[Info] CLOSED 25565 Both (MinecraftModule.Minecraft.PortNumber)

Edit: Also I tried rebinding it using "ampinstmgr rebind Minecraft01" to "" and "8081"

MurphyWants posted this 24 September 2020

I have no idea what changed, I'd really like to know. But I found the fix:

sudo iptables -I INPUT -p tcp --dport 25565 --syn -j ACCEPT

I tried stopping AMP and running it manually, it still didn't work. Adding the above rule seems to work.