Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Satisfactory wont start

  • 142 Views
  • Last Post 07 November 2021
  • Topic Is Solved
Erazor posted this 05 November 2021

Me too

OS

Windows

Platform

Microsoft Windows 11 Pro

System Type x86_64

Virtualization None

Module ADSModule

Loaded Plugins FileManagerPlugin, EmailSenderPlugin, WebRequestPlugin, LocalFileBackupPlugin, CommonCorePlugin Application Name AMPService

Application Version 2.3.0.2

Release Stream Release

Build Date 01/11/2021 17:22

Problem Description:

https://i.ibb.co/6HYGBWx/Screenshot-2021-11-05-183359.png

Steps to reproduce:

Start and Stop the Server

Actions taken to resolve so far:

create Instance

update instance

recreate Instance

Update AMP with no Cache

Verify Install

and so on

Order By: Standard | Newest | Votes
Mike posted this 07 November 2021

Does AMP say that the application is ready? What does AMP say the status is? It is normal for the satisfactory server to produce a lot of errors - they can be ignored.

Erazor posted this 07 November 2021

Hey Mike

i recreated the Server again and set the original Ports for the Game, except the first one.

The Wiki from Satisfactory says, that the Ports cant be reassigned for now?!

I dont know if this was the fault.

Stock 7777,15000,15777

i set 7778 (because im running ark on 7777),15000,15777

All TCP+UDP.

Now i was able to start the Game and set the Server up to create a Map.

Server works without Problems for now : )

Close