Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Scheduled backups for Minecraft wont start

  • Last Post 12 December 2018
  • Topic Is Solved
WickedVikingBear posted this 12 December 2018

OS Name/Version: Ubuntu 18.04 with Webmin 1.900 and Java 8 oracle.

Product Name/Version: AMP v1.6.12.2

Problem Description:

Scheduled backups wont start at all inside AMP.

Manual backups gives an error that says "Unable to start backup". But starts one anyway that stores an full backup as intended.

Steps to reproduce: Set a time trigger at 4 o clock every day in the schedule function. Added task "Take a Backup". Check so that the maximum allowed file-size can accumulate a few backups before getting manually removed. (In my case 20280 MB. With a maximum of 5 backups.)

This function has worked without fail until around the 30/11, I suspect it might be a linux library at fault, but the OS user for AMP has the same owner rights as before to the files.

Actions taken to resolve so far: Checked the AMPLOG for clues. Removed the last 5 backups that where made automatically by amp. Removed and made new schedule for backups with the same setting "at 4 o clock". Tested taking manual backups that works with an "error" no matter backup settings.

Simple picture of backup error and settings layout:

Mike posted this 12 December 2018

You need the nightly build right now, there is a known issue whereby the scheduler doesn't work properly in December. The issue has been resolved in the nightly build (you may need to re-create your triggers)