Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Scheduling issues after upgrade to

  • Last Post 06 October 2020
Drexlock posted this 05 October 2020

I upgrade my existing AMP/Minecraft instance to version on my Ubuntu 20.04 Server VM and now am having issues with Scheduling. On the Web gui it appears that all of my triggers/tasks were erased with the exception of saving the world state every 5 minutes.

Creating a new "Trigger" only work sporadically when using a time based trigger. When I attempt to make an Even based trigger the drop down used is blank. When I go to an existing Trigger and try to add a new Task a similar issue happens. The drop down used is blank and nothing appears when I click it.

Pre-update triggers and events seem to be working still as my backups are still taking place, but for whatever reason the Web interface seems to be broken from the backend some how.

Order By: Standard | Newest | Votes
Mike posted this 05 October 2020

Empty your browser cache

Drexlock posted this 06 October 2020

Tried that and still no luck. Even tried on another device and cleared cache there as well to be sure.