Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

The update manager reported a successful update, but ./Minecraft/spigot.jar is missing.

  • 185 Views
  • Last Post 27 December 2021
fourleaf8 posted this 27 December 2021

I'm running a raspberry pi 4 8GB with Ubuntu 21.10 as AMP fails to install on Raspbian and it was just a pain.

So I've been trying to fix this missing jar file issue on and off for a few days now.

I thought it was because i had to have java 17 installed for it to work properly but I've spent an hour trying to figure out how to install that and its still not working so now Im stuck.

i hope im just being stupid and its an easy fix.

Thanks, Ryan

Order By: Standard | Newest | Votes
Mike posted this 27 December 2021

Is java 17 the version selected in AMP?

fourleaf8 posted this 27 December 2021

Yup, I got it working last night, I renamed the jar file in file manager to what it was missing, then the same error came up saying it needed minecraft/spigot_1.18.1.jar. So I let it update again and it started working.

Close