Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Unknown Reason at LogIn after Update to on Windows

  • Last Post 25 December 2021
  • Topic Is Solved
DerErkster posted this 25 December 2021


I'm using AMP on my Windows Server 2012R2. After the Update to I have the problem that I can't login anymorein the webinterface.

When I click on LogIn I get the Message "Unknown Reason" I tried the repair function in in the setup when I start the AMPSetup.msi But the problem is not fixed. I tried the command promt to the ADS01 Instance what is the main instance and use the command to set a new password. And its not working.

Please help.

Order By: Standard | Newest | Votes
AbhorrentJoel posted this 25 December 2021

Can you perhaps look into the logs for the ADS instance and post anything related?

Have you tried other browsers to eliminate the possibility of client-side issues?

AbhorrentJoel posted this 25 December 2021

Actually, this post here might help you.

DerErkster posted this 25 December 2021


I have do the steps in the Post That you posted . At the first try it don't work. Now I have tried this again and it works. So I can login to the panel. I don't know why the first try failed. So now the Thread can be closed.