Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Update to AMP web interface unreachable, no logs

  • Last Post 05 November 2020
  • Topic Is Solved
OrionPax posted this 02 November 2020

Hi, I am running AMP on a Windows10 Pro machine. OS Build 19041,572 I updated today and restarted the PC since i have been having problems with the service not correctly restarting in the past.

I now see the main ASD01 service running but i can not reach it using a browser. Also the two mincrafty instances i have installed are not started.

I have tried to connect locally on computername and different IP addresses ( and local network ip address) but i get a "connection refused" message.

I have tried to connect top the server using putty (on the correct 8080 port of course) but i also get connection refused.

When i look at the instance log files i noticed that no new logfiles are being created. So that does not help me in solving this problem. Also i looked to the windows logs but no errors are reported there either. Other webservices on the server are working fine and temprary shutting down the firewall did not work either.

Please help!

  • Liked by
  • absolutcrobi
Order By: Standard | Newest | Votes
OrionPax posted this 02 November 2020

Never mind i solved it by manually stopping the instance, opening the instance manager and performing the update once more.

  • Liked by
  • absolutcrobi
absolutcrobi posted this 05 November 2020

Thank you! I was having that same issue (though I could not reach the instance BEFORE the update) Stopped services, updated again, everything is good now.