Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

v Can't login anymore

  • Last Post 01 July 2018
  • Topic Is Solved
zer0ish posted this 01 July 2018


I've been on v1.4.8.2, built 2017-08-15 22:00 since released and haven't really looked at upgrade since. Today I decided to upgrade everything since I have time, everything upgrade fine, but now I can't login from a web browser.

I put in my credentials and it just reloads the login screen.

Things I've tried:

Upgrade all again (from the manager to the instances)


ampinstmgr -e [Instance Name] [Username] [Password] (this just makes the login screen show the login circle but never goes beyond that)

enter image description here

This is being run off a CentOS 7 server that I own and manage. Any help would be great.

Order By: Standard | Newest | Votes
Mike posted this 01 July 2018

Have you emptied your browser cache? Also given that you were on such an old version previously you may need to reset your login details - which can be done via the "ResetLogin" command in newer versions of the instance manager.

zer0ish posted this 01 July 2018

Clearing browser info fixed the issues, I did reset login already as mentioned in OP.