Forums Archived

This forum has been archived. No new posts can be made and no new users can sign up. It remains here for reference only.

Find the new forums here

Windows 10: The process terminated unexpectedly.

  • Last Post 26 July 2017
  • Topic Is Solved
TheModdersDen posted this 22 July 2017

So once again I seem to have hit a stumbling block in running my Garry's Mod server. I have gotten the server to start successfully a few times. After a reboot of my system, I seem to be hitting the exact same problem this user has been having:

Any ideas? I've noticed that a simple removal and re-installation of the AMP service on Windows seems to fix it (I'm running the server as a Windows service if that's any help). I've tried to start the service via the AMP Instance Manager application, and the command "net start AMP-SERVICENAMEGOES_HERE", both result in the same "system error 1067" message I've been seeing...

Regards, TheModdersDen

Order By: Standard | Newest | Votes
Mike posted this 22 July 2017

Have you check the instances log file? If so any it shows the licence error have you reactivated using the instructions given in the linked post?

TheModdersDen posted this 26 July 2017

Sorry for the delayed reply. I've had a very busy summer...

That does appear to fix it. Thanks! :)